Defecto #698

Hay dos update manager en la 2.0

Añadido por Anónimo hace casi 5 años. Actualizado hace casi 4 años.

Estado:NuevoFecha de inicio:26-03-2014
Prioridad:NormalFecha fin:
Asignado a:Desarrollo% Realizado:

0%

Categoría:-
Versión prevista:Bugs a verficar
Visto en:

Descripción

Hay dos programas que actualizan:
- Update manager
- Actualización de software (gpk-update-viewer)

Habría que chequear que funcionen bien y elegir uno. Habria que chequear como realiza cada uno el safe upgrade. Personalmente me gusta mas Actualización de software. Desde el área de notificaciones se lanza Update manager, como desde el Centro de control

dos update managar.png (141,455 KB) Anónimo, 26-03-2014 10:05

Histórico

#1 Actualizado por Anónimo hace casi 5 años

instalando desde 0 una beta y corriendo los dos actualizadores

- Update manager (poniendo safe upgrade no)

Me pide el pass de sudo
Al hacer un check levanta todos los paquetes nuevos
Por defecto no marca para instalar huayra-grub-themes y florence
Luego de actualizar via update-manager, actualizo de consola y no tengo actualizaciones pendientes

- Actualización de software

No pide pass de sudo
Ni bien arranca no detecta los paquetes nuevos
Si hago un update por consola y vuelvo a abrir Actualizacion de software levanta bien los cambios ( capaz porque no pide pass de sudo al principio)
Para "florence" y para "huayra-grub-themes" pide confirmar
Luego de actualizar via Actualizacion de software (previo update por consola), actualizo de consola y no tengo actualizaciones pendientes

#2 Actualizado por Matias De lellis hace casi 4 años

  • Versión prevista cambiado Installer+live 2.0 Beta por Bugs a verficar

+1 a gpk-update-viewer

#3 Actualizado por Fernando Toledo hace casi 4 años

  • Proyecto cambiado Desarrollo por Huayra GNU/Linux

Exportar a: Atom PDF